archires plugin compatible with glpi 9.5.1

Michael Petit 4 года назад 0

Could you please advise me when the plugin archires will be compatible with version 9.5.1 of GLPI.

I have this when I tried to installed it:

"This plugin requires GLPI >= 9.4 and < 9.5".

Kind Regards,

Сервис поддержки клиентов работает на платформе UserEcho